network – cisco etherchannel port-channel

Port Channel Interface

R1 config

interface Port-channel2
switchport access vlan 2
switchport mode trunk
!
interface range fastEthernet 1/1 -4
switchport access vlan 2
switchport mode trunk
channel-group 2 mode on
!
interface Vlan2
ip address 192.168.2.1 255.255.255.0

R2 config

interface Port-channel2
switchport access vlan 2
switchport mode trunk
!
interface range fastEthernet 1/1 -4
switchport access vlan 2
switchport mode trunk
channel-group 2 mode on
!
interface Vlan2
ip address 192.168.2.2 255.255.255.0

———————————————-

R1#show interfaces port-channel 2
Port-channel2 is up, line protocol is up
Hardware is EtherChannel, address is c402.15c8.f104 (bia c402.15c8.f104)
MTU 1500 bytes, BW 400000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s

Members in this channel: Fa1/1 Fa1/2 Fa1/3 Fa1/4

———————————————-

R1#show interfaces port-channel 2 etherchannel
Age of the Port-channel   = 00d:00h:07m:45s
Logical slot/port   = 8/0           Number of ports = 4
GC                  = 0x00020001      HotStandBy port = null
Port state          = Port-channel Ag-Inuse

Ports in the Port-channel:

Index   Port   EC state
——+——+————
3     Fa1/1    on
2     Fa1/2    on
1     Fa1/3    on
0     Fa1/4    on

Time since last port bundled:    00d:00h:07m:07s    Fa1/1
Time since last port Un-bundled: 00d:00h:07m:08s    Fa1/4

———————————————-

R1#ping 192.168.2.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/24/36 ms

———————————————-

R1#sh ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet1/1            unassigned      YES unset  up                    up
FastEthernet1/2            unassigned      YES unset  up                    up
FastEthernet1/3            unassigned      YES unset  up                    up
FastEthernet1/4            unassigned      YES unset  up                    up

Port-channel2                unassigned      YES unset  up                    up

Vlan2                              192.168.2.1     YES manual up                    up

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s